#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(?:\w+?\W){4}(.+)"
Local $sString = "The wild dogs cry out in the night" & @CRLF & _
"As they grow restless, longing for some solitary company" & @CRLF & _
"I know that I must do what's right" & @CRLF & _
"As sure as Kilimanjaro rises like Olympus above the Serengeti" & @CRLF & _
"I seek to cure what's deep inside, frightened of this thing that I've become"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")