Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^([^#].*)?^\s*dev1
/
gm
Input 1
1
New
#| Environment | Port-prefix | Subnet | Target-host | #dev1 300 8 ibdock2 # dev1 300 8 ibdock2 #dev1 300 8 ibdock2 # dev1 300 8 ibdock2 dev1 300 8 ibdock2 dev1 300 8 ibdock2 dev 301 1 ibdock2