Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
want.*(\n|.)*grab
/
gm
Input 1
1
New
I want to grab as certain part of the text that you see here