Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\w)(\w+)
/
gm
Test String
New
any word whatsoever ANY WORD WHATSOEVER aNy WoRd WhAtSoEvEr
Substitution
Processing...
\U$1\E\L$2