#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(')([^:,]+?)(')([^:,]+?)(')(:|,)"
Local $sString = "'statusid':'2000'," & @CRLF & _
"'country':'Hungary'," & @CRLF & _
"'pcode':'2000'," & @CRLF & _
"'city':'Budapest'," & @CRLF & _
"'street':'Route d'Arlon'," & @CRLF & _
"'houseno':'12'," & @CRLF & _
"'score':'100'," & @CRLF & _
"'gpslong':'6'09419'," & @CRLF & _
"'gpslat':'49'617081'," & @CRLF & _
"'a'a':'a',"
Local $sSubst = "$1$2\\'$4$5$6"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)