Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(')([^:,]+?)(')([^:,]+?)(')(:|,)
/
g
Test String
New
'statusid':'2000', 'country':'Hungary', 'pcode':'2000', 'city':'Budapest', 'street':'Route d'Arlon', 'houseno':'12', 'score':'100', 'gpslong':'6'09419', 'gpslat':'49'617081', 'a'a':'a',
Substitution
Processing...
$1$2\\'$4$5$6