Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
[a-zA-z]+[.]+[a-zA-z]*[@]eil.co.in
/
gm
Input 1
1
New
"ABHAY KUMAR" <abhay.kumar@eil.co.in>, "JATINDER S DUGGAL" <js.duggal@eil.co.in>, "MAHESH EASWARAN" <mahesh.easwaran@eil.co.in>, "MAHESH GUPTA" <mahesh.gupta@eil.co.in>, "MUKESH KUMAR" <mukesh.kumar@eil.co.in>, "anand yadav" <anand.yadav@eil.co.in>, "SANJIT KUMAR KESHRI" <sanjit.keshri@eil.co.in>, "PINTU LAL" <pintu.lal@eil.co.in>, "SUSHANT CHANDRA SAXENA" <sushant.saxena@eil.co.in>, "VIKAS VIKAS" <vikask@eil.co.in>, "PRINCE PRINCE" <prince.gupta@eil.co.in> Cc: "NALIN KUMAR" <kumar.nalin@eil.co.in>