$re = '/[A-Z][A-Za-z\s]+[a-z]/m';
$str = '
Mostly Cloudy
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);