using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"galma|rillagalma|ordagalma";
string substitution = @".";
string input = @"Agalma elegans
Frillagalma vityazi
Cordagalma tottoni";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}