import Foundation
let pattern = #"(bind_password = ')grafana'"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"bind_password = 'grafana'"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1'"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)