Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=">)(.*)(?=<)
/
g
Input 1
1
New
<a href="http://upstore.net/vznxph8/(C87)_HJUKISM_(Hikoma_Hiroyuki)_Kuroe-chan_no_Iru_Omise_Chloe_Works_There_(Fate_kaleid_liner_Prisma_Illya)_English_=LWB=.zip">(C87)_HJUKISM_(Hikoma_Hiroyuki)_Kuroe-chan_no_Iru_Omise_Chloe_Works_There_(Fate_kaleid_liner_Prisma_Illya)_English_=LWB=.zip</a>