# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<!\S)iv(?!\S)/insuredvehicle/gm;t' <<< "the driver of the 1st vehicle hit the iv iv at a stop"