#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<!\S)iv(?!\S)"
Local $sString = "the driver of the 1st vehicle hit the iv iv at a stop"
Local $sSubst = "insuredvehicle"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)