using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<!\S)iv(?!\S)";
string substitution = @"insuredvehicle";
string input = @"the driver of the 1st vehicle hit the iv iv at a stop";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}