package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`class="Tytul">(.*?)<\/span>`)
var str = `class="Tytul"><span itemprop="name">Zły ekspres</span></span>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}