Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(<title><\?php echo L10n::message\('label.edit')(.*?)(<\/title>)
/
gm
Input 1
1
New
<title><?php echo L10n::message('label.edit', L10n::label('location')); ?></title> <title><?php echo L10n::message('label.edit', L10n::label('manufacturer', rrue)); ?></title> <title><?php echo L10n::message('label.edit', L10n::label('items.de')); ?></title> <title><?php echo L10n::message('label.edit', L10n::label('water_as')); ?></title>
Substitution
<title><?php echo L10n::label('edit'); ?></title>
<title><?php echo L10n::message('label.edit', L10n::label('location')); ?></title> <title><?php echo L10n::message('label.edit', L10n::label('manufacturer', rrue)); ?></title> <title><?php echo L10n::message('label.edit', L10n::label('items.de')); ?></title> <title><?php echo L10n::message('label.edit', L10n::label('water_as')); ?></title>