package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([0-9,]+)\)`)
var str = `MINI (0)
XS (0,5)
S (1-2)
L (1 person 1 sprint, 10)
XL (2 persons 1 sprint, 20)
TOO LARGE (100)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}