?repeats the group contents below at most once:
,the literal , (4410 / 548 / 2C16)
\s*a Unicode whitespace character, repeated any number of times
Jrthe literal text Jr (case sensitive) \.the literal . (4610 / 568 / 2E16)
Srthe literal text Sr (case sensitive) \.the literal . (4610 / 568 / 2E16)
*matches any number of characters from the set below:
Ithe literal I (7310 / 1118 / 4916) (case sensitive)
Vthe literal V (8610 / 1268 / 5616) (case sensitive)