Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(((0[1-9])|[^0]\d):)?[0-5]\d:[0-5]\d$
/
gm
Input 1
1
New
04:05 50:20 00:59 00:60 88:40 00:02:03 01:02:03 88:00:50 00:00:45 02:77:35 00:04:80