Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
public (\w*?) ([A-Z])(\w*?) { get; set; }
/
gm
Input 1
1
New
public string TenLop { get; set; } public int TongSoHocSinh { get; set; } public int SoNam { get; set; } public int SoNu { get; set; } public int SoNhoHon18Th { get; set; } public int SoTu18ThDen3T { get; set; } public int SoTu3TDen4T { get; set; } public int SoTu4TDen5T { get; set; } public int SoLonHon5T { get; set; }
Substitution
\L$2\E$3: $1;