#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[^\n\d]*(\d+)(?:[^\n\d]+(\d+))?(?:[^\n\d]+(\d+))?.*"
Local $sString = "T441_S45/1" & @CRLF & _
"007_S4" & @CRLF & _
"41_445T02_74" & @CRLF & _
""
Local $sSubst = "$1 $2 $3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)