\[the literal [ (9110 / 1338 / 5B16)
"the literal " (3410 / 428 / 2216)
.*any character (except for line terminators), repeated any number of times
"the literal " (3410 / 428 / 2216)
\]the literal ] (9310 / 1358 / 5D16)
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string