using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<input name=""__RequestVerificationToken"" type=""hidden"" value=""([A-Za-z0-9+=\/\-\_]+)"">";
string substitution = @"";
string input = @"<input name=""__RequestVerificationToken"" type=""hidden"" value=""fdsafs"">";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}