$re = '/<input name="__RequestVerificationToken" type="hidden" value="([A-Za-z0-9+=\/\-\_]+)">/';
$str = '<input name="__RequestVerificationToken" type="hidden" value="fdsafs">';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;