$re = '/(\/|\.)(new|нов|yjd|туц)\S* (\S*) (.*)/';
$str = '/new contact Raul Duke
/new contact
/new';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);