Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^\/(healthyawards)\/??$
/
g
Input 1
1
New
http://localhost:7003/u/global/gadgets/healthyAwardsClub.jsp http://localhost:7003/healthyawards http://localhost:7003/healthyawards/ http://localhost:7003/u/global/gadgets/healthyawards/healthyAwardsClub.jsp