package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b(\d\S*) Followers`)
var str = `4 Followers
330 Followers
23.5k Followers
67k Followers
25m Followers`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}