package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^([^,]*,[^,]*),.*`)
var str = `Workspace\\Trays\\Dialogs\\Components, Expand, kThisComputerOnly, P_BOOLEAN },`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}