$re = '/(?<=name: )[a-z]+/mi';
$str = 'Data sample
(Ref: FSH 6509.14)
1. Employee Name: Chris
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);