# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<!")((zombiePartyGirl)|(zombieArlene))((Feral)|(Radiated))?(?!")/zombieLab$4/mig;t' <<< "<entitygroups>
<entitygroup name=\"ZombiesAll\">
zombieBoe
zombieJoe
zombieSteve
zombieTomClark
zombieMoe
zombieYo
zombieBusinessMan
zombieArlene
zombieDarlene
zombieMarlene
zombieSkateboarder
zombieBiker, .3
zombiePartyGirl, .3
zombieUtilityWorker, .3
zombieJanitor, .2
zombieNurse, .3
zombieSteveCrawler
zombieFatHawaiian, .3
</entitygroup>
<!-- *** POI_INDIVIDUAL_ENTITY_GROUPS -->
<entitygroup name=\"zombieArlene\">zombieArlene</entitygroup>
<entitygroup name=\"zombieArleneFeral\">zombieArleneFeral</entitygroup>
<entitygroup name=\"zombieArleneRadiated\">zombieArleneRadiated</entitygroup>
<entitygroup name=\"zombieMarlene\">zombieMarlene</entitygroup>
<entitygroup name=\"zombieMarleneFeral\">zombieMarleneFeral</entitygroup>
<entitygroup name=\"zombieMarleneRadiated\">zombieMarleneRadiated</entitygroup>
<entitygroup name=\"zombiePartyGirl\">zombiePartyGirl</entitygroup>
<entitygroup name=\"zombiePartyGirlFeral\">zombiePartyGirlFeral</entitygroup>
<entitygroup name=\"zombiePartyGirlRadiated\">zombiePartyGirlRadiated</entitygroup>
</entitygroups>"