package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:\x{2B1B}\x{FE0F})+$`)
var str = `⬛️⬛️⬛️`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}