Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\burl\((?<url>[^()]+)\)
/
gm
Input 1
1
New
@font-face { font-family: "JetBrains Mono"; font-style: normal; font-weight: 400; src: local("JetBrainsMono-Regular"), url(JetBrainsMono/JetBrainsMono-Regular.ttf) format("truetype"); } @font-face { font-family: "JetBrains Mono"; font-style: normal; font-weight: 700; src: local("JetBrainsMono-Bold"), url(JetBrainsMono/JetBrainsMono-Bold.ttf) format("truetype"); }