Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
field: "(.*?)"
/
g
Input 1
1
New
{field: "platformID", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'ne', 'cn', 'gt', 'lt']}, sortFunc: 'number' }, {field: "platformName", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, cellTemplate: '<a href="#/clemove/clemoveDetaiPlatform/{{row.platformID}}" translate="{{row.platformID}}"></a>', search: {operator: ['eq', 'cn']}, }, {field: "platformOwnerTEF", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, sortFunc: 'number' }, {field: "platformOwnerZTE", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, sortFunc: 'number' }, {field: "platformVendor", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, sortFunc: 'number' }, {field: "platformE2E", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, }, {field: "platformInternalDependency", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, }, {field: "platformServiceDependency", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, }, {field: "platformPreferedMoveDate", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, }, {field: "platformUnpreferedMoveDate", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, }, {field: "platformAdditionalTool", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, }, {field: "platformVM", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, }, {field: "platformCommunicationMatrix", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, }, {field: "stateName", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, cellFilter: 'translate', }, {field: "modeName", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, }, {field: "relocationgroupName", displayName: "T_MOVE_DASHBOARD_COLDEF_INCIDENTID", quickSearch: true, search: {operator: ['eq', 'cn']}, },