httpthe literal text http (case sensitive) s?optionally matches the literal s (11510 / 1638 / 7316) (case sensitive)
:the literal : (5810 / 728 / 3A16)
\/the literal / (4710 / 578 / 2F16)
\/the literal / (4710 / 578 / 2F16)
\S*any character that is not Unicode whitespace, repeated any number of times
Non-Capturing Group(?:[=\/]|%2F) =the literal = (6110 / 758 / 3D16)
\/the literal / (4710 / 578 / 2F16)
%2Fthe literal text %2F (case sensitive)