package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[.][mp3]+`)
var str = `lista de arquivos mp3: jazz.mp3,rock.mp3,podcast.mp3,blues.mp3`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}