using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"mp4=""(?<video_url>[^""]+)""";
string input = @"mp4=""https://example.com/wp-content/uploads/2023/11/file_example-MP4-480_1_5MG.mp4""";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}