using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*)";
string input = @"AssertionError: expected 'Braised 1/2 Chicken' to deeply equal 'Baised 1/2 Chicken'
❯ src/textutils.test.ts:8:28
6| [""all lower case words"", ""All Lower Case Words""],
7| ])(""startCase"", (input: string, expected: string) => {
8| expect(startCase(input)).toEqual(expected)
| ^
9| })
10|
- Expected ""Baised 1/2 Chicken""
+ Received ""Braised 1/2 Chicken""";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}