import Foundation
let pattern = #"\d{2}/\d{2}/\d{2,4}$"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
My birthday is 11/13/2018
Another way is to say 11/13/18
And the day after 11/13/2018 is 11/14/2018
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)