$re = '/\/\d+$/m';
$str = 'ticket/19
ticket/2/1/19';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;