Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^([a-zA-Z]{2}\d{27})$
/
gm
Input 1
1
New
0444845519 0444845519a 0444845519FFF 3235519 2654444444 123456789 12345678 111111111111111111111111111111 UA903052992990004149123456789 UA9030529929900041491234567895 UA90305299299000414912345678