import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "^.*";
final String string = "ANS\n"
+ "BSC\n"
+ "CDB\n"
+ "CONT\n"
+ "CONTAINER\n"
+ "CSF\n"
+ "CWCO\n"
+ "CWCON\n"
+ "CWEPL\n"
+ "CWINF\n"
+ "CWMVS\n"
+ "CWTOW\n"
+ "CWTOWER\n"
+ "DRA\n"
+ "FOF\n"
+ "FOK\n"
+ "GGN\n"
+ "HLR\n"
+ "HSS\n"
+ "KONST\n"
+ "KONTE\n"
+ "MBS\n"
+ "MSS\n"
+ "POW\n"
+ "REP\n"
+ "RNC\n"
+ "ROU\n"
+ "SCG\n"
+ "SGU\n"
+ "STP\n"
+ "TAP\n"
+ "TOWER\n"
+ "WAV\n"
+ "WBS\n";
final String subst = "'\\0',";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}