#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(25 Eur)$"
Local $sString = "Apple Itunes 25 Euro Guthaben Prepaid De', 'Apple iTunes 25 Euro" & @CRLF & _
"25 Eur"
Local $sSubst = "Steam 25 Euro"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)