#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)&(?!(?:#\d+|#x[0-9a-f]+|\w+);)"
Local $sString = "{" & @CRLF & _
"ᾮ" & @CRLF & _
"'" & @CRLF & _
"&"
Local $sSubst = "&"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)