package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\\[Tt]ests?\\`)
var str = `dura-net\src\utils\tests\timeTicket.test.ts
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}