#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)/(?=[^/\v]*/[^/\v]*$)"
Local $sString = "/testNAS/questions/ask/test/example/picture.png"
Local $sSubst = "$0;"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)