# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<=[a-zA-Z]=")([\w\W]*)(?:<ins>|<del>)([\w\W\s]*)(?:<\\/ins>|<\\/del>)([\w\W]*)(?=">)/$1 $2 $3/g;t' <<< "<div class=\"class1<ins>class2</ins>\" style=\";display:block;\">Some Text</div>
"