Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^.{6}
/
gm
Input 1
1
New
uerhfieruhfi eqrhf'dq f apsokd f aspokd f apsodkf asokdf ok23 p 4ok23 p4ok23 p 4ko12 p3o4koerg sdf9gi sdfig sdfgi s dfgo sdf[pg sd[ pfgo sd [pgfo [ gop g[eprg wrpgo