package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)[a-z]+=".+"`)
var str = `<section class="fragment" id="foo">`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}