# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\w{3})(\w+)?(\w{3})/$1$3/gm;t' <<< "Hmm. We’re having trouble finding that site.
Check that Firefox has permission to access the web (you might be connected but behind a firewall)
vamos fazer de conta que criamos um projeto de multipla escolha
codigo-cliente-no-cadastro-unico
cxp-microintegration-teste-sistema-conta
testando-abreviação-simples-com-expressões-regulares
Your account, a is not authorized to view this page. Make sure the URL is correct and your account has access."