package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Menu|Back`)
var str = `Menu
Back`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}